Scroll Top

Requisiti di sistema

Per poter giocare a Casinò devi utilizzare un browser con installato il plug-in Adobe Flash Player versione 10.0 o successiva.

Clicca qui per verificare la versione di Adobe Flash Player eventualmente già installata nel tuo browser.

Clicca qui per installare la versione più aggiornata di Adobe Flash Player.

Browser consigliati:
 

  • PC: Google Chrome, Firefox 4.x e successivi  Internet Explorer 9.x e successivi
  • Mac OS: Safari 5.x, Firefox 4.x e successivi
modalita di pagamento